Vue.js v2 ile uyumluluk için Javascript yapısında değişiklikler içeren minör Laravel güncellemesi yayınlandı.

Laravel 5.3.16, kendi OAuth2 sunucunuzu kurmaya yarayan Laravel Passport‘un hem vue.js v1 hem de v2 ile çalışması için değişiklikler de içeriyor.

Eğer Laravel 5.3 kullanıyorsanız

composer update

komutuyla güncelleme yapabilirsinz.